Shared server "packy" currently unavailable
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted Nov 01, 2020 - 22:43 UTC
Monitoring
The server is being restored and we're following along.
Posted Nov 01, 2020 - 21:49 UTC
Identified
It is an issue with the host in SoftLayer/IBMCloud.
Posted Nov 01, 2020 - 12:38 UTC