Backend slow/unresponsible
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 19:05 UTC
Investigating
We are currently experiencing issues with our backend services handling account and server creation.
This does not affect any running customer servers but might delay provisioning new servers.
Posted Feb 24, 2022 - 16:48 UTC
This incident affected: Managment interface.