Issue with shared server nutty-custard-apple
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 15, 2018 - 02:12 UTC
Investigating
The shared server "nutty-custard-apple" are having some issues that we are currently looking into.
Posted almost 2 years ago. Jan 14, 2018 - 21:52 UTC