Connection issues reported for multiple regions in Azure
Incident Report for ElephantSQL
Resolved
Azure have resolved this incident!
Posted Jan 25, 2023 - 10:56 UTC
Update
Posted Jan 25, 2023 - 10:37 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 08:02 UTC
This incident affected: Microsoft Azure.