Shared server Packy offline
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted Feb 29, 2020 - 13:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2020 - 11:18 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2020 - 17:08 UTC
Investigating
We are currently investigating this issue.
Posted Feb 28, 2020 - 14:55 UTC