Azure Australia East connectivity issues
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 17:59 UTC
Investigating
Azure is experiencing issues in region Australia East, we are monitoring the situation.
Posted Aug 30, 2023 - 11:56 UTC
This incident affected: Microsoft Azure.