Shared server nutty-custard-apple restarted
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 06, 2017 - 09:05 UTC
Monitoring
We had an issue with the shared server "nutty-custard-apple". It is now working again.
Posted almost 2 years ago. Dec 06, 2017 - 08:25 UTC