AWS reporting issues with servers in us-east-1
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted Dec 27, 2021 - 13:23 UTC
Identified
AWS outage is limited to a single data center losing power in availability zone (USE1-AZ4), called us-east-1c in ElephantSQL.
Information from AWS indicates they are gotten power back and are currently restoring instances and disks, but there's no ETA.

We continue to follow this issue closely and work on getting the servers back online as soon as possible.
Posted Dec 22, 2021 - 13:48 UTC
Investigating
We're getting reports that AWS is having issues with us-east-1. This can cause connectivity issues with servers located in this region.
Posted Dec 22, 2021 - 12:55 UTC