Backend Maintenance
Incident Report for ElephantSQL
Resolved
Maintenance done, all looking good.
Posted Nov 21, 2023 - 18:36 UTC
Monitoring
Maintenance is done, we are now monitoring the changes
Posted Nov 21, 2023 - 10:58 UTC
Investigating
We are currently doing maintenance on our backend services handling account and server creation.
This does not affect any running customer servers but might delay provisioning new servers.
Posted Nov 21, 2023 - 10:18 UTC
This incident affected: Managment interface and Metrics.