Shared server "lucky" is down
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 16:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2022 - 16:47 UTC
Investigating
We are currently investigating this issue.
Posted Nov 24, 2022 - 16:22 UTC