Shared server Dumbo is down.
Incident Report for ElephantSQL
Resolved
Dumbo is back.
Posted almost 2 years ago. Dec 03, 2017 - 22:23 UTC
Identified
Shard server Dumbo will be rebooted.
Posted almost 2 years ago. Dec 03, 2017 - 21:57 UTC