Issues with shared servers nutty-custard-apple and tantor
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted May 28, 2021 - 13:41 UTC
Investigating
We are still working on the ubuntu upgrade for shared servers nutty-custard-apple and tantor.
Posted May 28, 2021 - 07:36 UTC