Network issues at Google Cloud us-central-1
Incident Report for ElephantSQL
Resolved
Google advised the incident has been resolved and connection has been restored.
Posted Jan 10, 2023 - 20:42 UTC
Monitoring
Posted Jan 10, 2023 - 15:55 UTC
Investigating
We are observing intermittent and localized networking issues in us-central-1. We are working with Google to pin point the issue. If you are are experiencing issues and need fastest possible resolution, create new instances in another region.
Posted Jan 10, 2023 - 13:46 UTC
This incident affected: Google Cloud Platform Google Compute Engine.