Degraded monitoring of some GCE region
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 11:04 UTC
Monitoring
We're currently having connections issues between our systems and some GCE regions. This affects our monitoring of servers in the affected regions.

Currently affected regions:
* australia-southeast1
* asia-east1
* asia-east2
Posted Aug 08, 2023 - 10:39 UTC
This incident affected: Metrics and Google Cloud Platform Google Compute Engine.