Shared server "dumbo" is down
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted May 09, 2022 - 14:44 UTC
Update
We are continuing to investigate this issue.
Posted May 09, 2022 - 14:44 UTC
Investigating
We are currently investigating this issue.
Posted May 09, 2022 - 14:40 UTC
This incident affected: Microsoft Azure.