Issue creating Azure instances
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 02:00 UTC
Monitoring
Azure has rolled out a fix and we are monitoring the result.
Posted Mar 15, 2021 - 23:00 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 22:21 UTC
Investigating
We are currently having issues creating new Azure instances due to Azure having problems https://status.azure.com/en-us/status
Posted Mar 15, 2021 - 22:20 UTC
This incident affected: Microsoft Azure.