Shared server Pellefant is recovering after failure
Incident Report for ElephantSQL
Resolved
Server has been recovered.
Posted almost 2 years ago. Oct 17, 2017 - 13:34 UTC
Identified
Postgres was killed by the oom killer, but is now recovering.
Posted almost 2 years ago. Oct 17, 2017 - 13:28 UTC