Shared server pellefant recovering
Incident Report for ElephantSQL
Resolved
The server is running again.
Posted almost 2 years ago. Oct 27, 2017 - 22:10 UTC
Investigating
The shared server Pellefant rant out of memory. We're working on bringing it back online.
Posted almost 2 years ago. Oct 27, 2017 - 21:48 UTC