Memory problems on shared server in AWS us-east-1
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 10, 2015 - 09:40 UTC
Monitoring
This only affects Tiny Turtle and Pretty Panda users in AWS us-east-1. We have problems with memory usage and the PostgreSQL process is killed due to out-of-memory. We're tweaking memory settings.
Posted about 2 years ago. Aug 10, 2015 - 08:38 UTC