Shared server Jumbo is down
Incident Report for ElephantSQL
Resolved
The server ran out of disk, more disk space added and service has continued.
Posted about 1 year ago. Dec 09, 2016 - 15:07 UTC
Investigating
We are working to fix the problem asap.
Posted about 1 year ago. Dec 09, 2016 - 09:00 UTC