Shared server Elmer is down
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 07, 2017 - 23:47 UTC
Identified
The server is now in recovery mode, it will be back online any time soon.
Posted 11 months ago. Jan 07, 2017 - 22:47 UTC