Shared server pellefant.db.elephantsql.com has crashed.
Incident Report for ElephantSQL
Resolved
The server is up an running again. The database was corrupted when the server ran out of memory. Since we were already looking at significant downtime we decided to upgrade the cluster to the latest version (9.5.2). Everything should be back to normal if you are experiencing any problems please don't hesitate to contact us at support@elephantsql.com
Posted over 1 year ago. Apr 07, 2016 - 06:50 UTC
Monitoring
We are working on bringing it back up.
Posted over 1 year ago. Apr 07, 2016 - 03:02 UTC