Temporary outage on Jumbo
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 25, 2016 - 18:28 UTC
Identified
The shared server Jumbo in Softlayer dal05 region is experiencing a temporary outage. We're working on getting it back as soon as possible.
Posted 12 months ago. Oct 25, 2016 - 17:46 UTC