Issue with shared database fizzy-cherry
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted 7 months ago. May 22, 2017 - 20:08 UTC
Investigating
The shared database fizzy-cherry in Azure is currently having issues. We're working on solving it.
Posted 7 months ago. May 22, 2017 - 19:22 UTC