Shared server jumbo is down
Incident Report for ElephantSQL
Resolved
FINALLY BACK! And with a fresh base backup this will Never Ever happen again.
Posted 6 months ago. Apr 12, 2017 - 07:10 UTC
Update
Terribly sorry for this long outage.
Restore operation is still crunching WALs. Postgres does not have a progress indicator for this so we are just monitoring to see when it it finished. Should not be too long now.
Posted 6 months ago. Apr 11, 2017 - 06:56 UTC
Monitoring
Devops made a configuration mistake during last restore and we have to re-do it. Unfortunately we have to restore from WALs which takes some time. Estimated time of completion is 2017-04-11 00:00.
Posted 7 months ago. Apr 10, 2017 - 10:48 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Apr 10, 2017 - 09:31 UTC