Shared server pellefant starting up
Incident Report for ElephantSQL
Resolved
The server is running again.
Posted about 1 year ago. Oct 28, 2017 - 00:12 UTC
Monitoring
Pellefant crashed again, we are monitoring the recovery.
Posted about 1 year ago. Oct 27, 2017 - 22:35 UTC