Shared server elmer down
Incident Report for ElephantSQL
Resolved
Elmer has been replaced with a new instance. All databases should be operational again
Posted about 1 year ago. Oct 07, 2016 - 20:45 UTC
Identified
Starting up Elmer is very slow.

We are setting up a replacement server and applying the most recent backup to be ready soon.
Posted about 1 year ago. Oct 07, 2016 - 20:09 UTC
Investigating
The postgres process on shared server elmer is down atm. We are working to fix the problem asap.
Posted about 1 year ago. Oct 07, 2016 - 18:44 UTC