Shared server "echo" in read-only mode
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 05, 2018 - 18:27 UTC
Monitoring
The server is starting up
Posted about 1 year ago. Apr 05, 2018 - 17:51 UTC
Identified
We are working on a fix.
Posted about 1 year ago. Apr 05, 2018 - 17:36 UTC