Emergency upgrade of all servers
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted almost 3 years ago. Feb 05, 2015 - 20:50 UTC
Identified
Due to a just released security patch of PostgreSQL we're upgrading and restarting all servers.
Posted almost 3 years ago. Feb 05, 2015 - 15:32 UTC