Problems with shared server in AWS us-east-1
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 01, 2015 - 08:18 UTC
Monitoring
A shared server is AWS us-east-1 was restarted and is now recovering. This only affects Tiny Turtle and Pretty Panda users in AWS us-east-1.
Posted over 2 years ago. Sep 01, 2015 - 07:45 UTC