Elmer under recovery
Incident Report for ElephantSQL
Resolved
Finally elmer is back.
We are terribly sorry for this long outage.
The reason for this was that the server was accidentally deleted and had to be restored from backups. We are still looking into why we did not have a recent base backup and had to use wal backups to restore everything. This is super slow so that's the reason for the long downtime here.

Two major issues on our side that we definatly won't let happen again!
Posted 8 months ago. Mar 02, 2017 - 07:07 UTC
Update
We have to use wal logs to restore everything. This is taking more time than anticipated. The server will be back up in a couple of hours.
Posted 8 months ago. Mar 01, 2017 - 17:25 UTC
Identified
Shared server elmer is under recovery. It will be available in a couple of minutes.
Posted 8 months ago. Mar 01, 2017 - 15:17 UTC