The shared server Tantor was accidentaly removed
Incident Report for ElephantSQL
Resolved
Back online. Sorry for the inconvenience.
Posted 6 months ago. May 04, 2017 - 11:08 UTC
Monitoring
The server is on its way back up, it is currently restoring wal files.
Posted 6 months ago. May 04, 2017 - 09:54 UTC
Identified
We are working on restoring it from the latest backup.
Posted 6 months ago. May 04, 2017 - 08:19 UTC