babar.elephantsql.com is scheduled for a reboot
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted about 3 years ago. Sep 28, 2014 - 06:36 UTC
Monitoring
Amazon has scheduled babar for a restart on September 27, 2014 8:00:00 AM UTC+2 we will do a manual restart on September 27, 2014 7:00:00 AM UTC+2
Posted about 3 years ago. Sep 25, 2014 - 12:14 UTC