Issue with shared server fizzy-cherry
Incident Report for ElephantSQL
Resolved
fizzy-cheery is back up.
Posted over 1 year ago. Feb 28, 2018 - 06:55 UTC
Identified
Server is on it's way back up.
Posted over 1 year ago. Feb 28, 2018 - 05:54 UTC