The shared server nutty-custard-apple
Incident Report for ElephantSQL
Resolved
Wal uploading had stopped and the server ran out of disk. It has been fixed now and the server is back online.
Posted 11 months ago. Mar 27, 2017 - 06:11 UTC
Investigating
Has crashed working on bringing it back online
Posted 11 months ago. Mar 27, 2017 - 05:35 UTC