Problems with a shared server in AWS us-east-1
Incident Report for ElephantSQL
Resolved
The server is now online again, with improvements.
Posted about 2 years ago. Sep 02, 2015 - 22:34 UTC
Update
We've decreased maintenance_work_mem on the cluster, we've added a swap, and we've added a lot more (and way faster) disk space (for faster recovery).
Posted about 2 years ago. Sep 02, 2015 - 22:24 UTC
Monitoring
A shared server is AWS us-east-1 ran out of memory, crashed, and is now recovering. This only affects some Tiny Turtle and Pretty Panda users in AWS us-east-1.
Posted about 2 years ago. Sep 02, 2015 - 21:55 UTC