Issues with fizzy-cheery
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted 9 months ago. Apr 26, 2018 - 18:13 UTC
Identified
More disk has been added and the system is starting up.
Posted 9 months ago. Apr 26, 2018 - 16:54 UTC
Investigating
We are investigating issues with the shared server fizzy-cheery
Posted 9 months ago. Apr 26, 2018 - 16:41 UTC