Problems with shared server in US-East-1
Incident Report for ElephantSQL
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 12, 2015 - 00:39 UTC
Monitoring
Our server for shared plans in US-East-1 got stuck and had to be restarted. It's recovering right now. (This does only affect users on Tiny Turtle and Pretty Panda plans in US-East-1)
Posted about 2 years ago. Aug 12, 2015 - 00:07 UTC