Shared server jumbo is down
Incident Report for ElephantSQL
Resolved
Finally back online. Waiting for Post mortem from Softlayer.
Posted 7 months ago. Apr 10, 2017 - 05:53 UTC
Identified
The data disk was corrupt. We're restoring from WAL logs, but it might take hours to restore them all.
Posted 7 months ago. Apr 09, 2017 - 00:39 UTC
Update
Softlayer messed up somehow. They are working on it.
​It might be quicker to create a new instance in another region and restore from your most recent backup.
Posted 7 months ago. Apr 08, 2017 - 13:58 UTC
Investigating
Softlayer is investigating an issue after a planned patch on their side.
Posted 7 months ago. Apr 08, 2017 - 13:09 UTC