Started upgrade of horton.elephantsql.com
Incident Report for ElephantSQL
Resolved
Upgrade is done and everything is green. Horton.elephantsql.com is now running PostgreSQL 9.4.1
Posted almost 3 years ago. Feb 10, 2015 - 14:36 UTC
Monitoring
Started upgrade of horton.elephantsql.com expected downtime 10min
Posted almost 3 years ago. Feb 10, 2015 - 14:21 UTC