Shared server nutty-custard-apple.db.elephantsql.com emergency upgrade
Incident Report for ElephantSQL
Resolved
Done
Posted over 1 year ago. Dec 18, 2017 - 09:47 UTC
Monitoring
We are moving nutty-custard-apple.db.elephantsql.com to more capabale specs because of overall load. Will be back up and healthy in a couple of minutes.
Posted over 1 year ago. Dec 18, 2017 - 09:08 UTC